Scenario Migration

Your selenium scripts might behave differently when using the newer browser check versions.

If you have scripts created for older browser versions, your scripts may need to be modified in order to work properly.

These browser versions are considered "newer":

  • Firefox 44+
  • Chrome 51+

Limitations

For newer browser versions, certain limitations apply on Selenium IDE scripts.

→ Read more...